Zeichenfolgen suchen
Prozedur anhand ihres Namens suchen
Wählen Sie Extras > Prozedursuche (Tools > Find procedure) aus oder drücken Sie Ctrl+T. Geben Sie einen vollständigen Prozedurnamen oder einen charakteristischen Teil davon ein. Die Suche umfasst den Projektbaum, sodass Sie nicht wissen müssen, in welchem Modul oder welcher Klasse die Prozedur enthalten ist. Wenn mehrere Namen übereinstimmen, enthält die Ergebnisliste alle übereinstimmenden Einträge; doppelklicken Sie auf den gewünschten Eintrag, um ihn zu öffnen.
Suche nach angezeigtem Text oder im gesamten Projekt
Wählen Sie Extras > Find string (Tools > Find string) aus oder drücken Sie Ctrl+F, um das Dialogfeld für die Textsuche zu öffnen. Wenn Im aktivem Fenster (In active window) ausgewählt ist, gilt die Suche für den aktuell angezeigten Code oder Formulardaten. Deaktivieren Sie dieses Kontrollkästchen, um im gesamten dekompilierten Projekt zu suchen.

Geben Sie den Text in String ein und wählen Sie Suchen (Find) aus. Verwenden Sie Weitersuchen (Find next), um die Suche nach demselben Text fortzusetzen. Abbrechen (Cancel) schließt das Dialogfeld.
Die Suche in allen dekompilierten Texten erfordert eine vollständige Dekompilierung. Deaktivieren Sie Schnelle Dekompilierung (Fast decompilation) unter Erweiterte Funktionen und verarbeiten Sie die Datei zunächst erneut. Die Suche nach Prozedurnamen durchsucht hingegen nur die Projektstruktur.
Suche nach Zeichenfolgenreferenzen
Falls Sie Literalzeichenfolgen und den Code benötigen, der diese verwendet, öffnen Sie Zeichenfolgenreferenzen. Das Feld Suchen (Search) und die Schaltfläche Weitersuchen durchsuchen die Zeichenfolgenliste. Zeichenfolgenreferenzen können durch eine vorläufige Disassemblierung im Modus für schnelle Dekompilierung gesammelt werden; dafür ist kein vollständig dekompilierter Prozedurcode erforderlich.
