Ricerca di stringhe
Trovare una procedura per nome
Selezionare Strumenti > Cerca routine (Tools > Find procedure) o premere Ctrl+T. Inserire il nome completo della procedura o una parte distintiva dello stesso. La ricerca copre l'albero del progetto, quindi non è necessario sapere in quale modulo o classe si trova la procedura. Se corrispondono più nomi, l'elenco dei risultati contiene tutte le voci corrispondenti; fare doppio clic sulla voce richiesta per aprirla.
Ricerca testo visualizzato o intero progetto
Selezionare Strumenti > Find string (Tools > Find string) o premere Ctrl+F per aprire la finestra di dialogo della ricerca del testo. Con In finestra attiva (In active window) selezionato, la ricerca si applica al codice o ai dati del form attualmente visualizzati. Deselezionare questa casella di controllo per cercare in tutto il progetto decompilato.

Inserire il testo in Stringa (String) e selezionare Trova (Find). Utilizzare Trova successivo (Find next) per continuare la ricerca dello stesso testo. Cancella (Cancel) chiude la finestra di dialogo.
La ricerca di tutto il testo decompilato richiede una decompilazione completa. Disabilitare Decompilazione rapida (Fast decompilation) in Funzionalità avanzate ed elaborare nuovamente il file prima. La ricerca di procedure per nome è un'operazione separata sulla struttura del progetto.
Ricerca riferimenti a stringhe
Se sono necessarie stringhe letterali e il codice che le utilizza, aprire Riferimenti alle stringhe. Il campo Cerca (Search) e il pulsante Trova successivo eseguono la ricerca nell'elenco delle stringhe. I Riferimenti alle stringhe possono essere raccolti tramite una disassemblaggio preliminare in modalità Decompilazione Rapida; non richiedono la ricerca di ogni procedura completamente decompilata.
